Rückfahrkamera nachrüsten!
#31
Hallo zusammen ich suche dringen den VCDS Codiercode für das RNS 315.
Kann mir da jemand helfen.?

Herzlichen Dank und frohe Festtage
Zitieren

#32
(05.02.2015, 22:03)Pyrate schrieb: Nico..hol dir die CAM von Kufatec für das RNS 315.
Hatte ich beim AMA01 auch, ging super einfach Wink  gutes Bild, und einfach zu montieren.

Und nein...bin nicht mit denen verwand  Grin

Sagt mal bitte, wie und wo habt ihr die Kabel aus der Kabine wasserdicht herausgeführt??

Danke!
Zitieren

#33
Ich meine, auf der Beifahrerseite ist unter der Verkleidung außen auf dem Fußboden ein Stopfen den man ziehen konnte. Oh man, ist schon so lange her. Kopfkratz2
Gruß, Nico
Zitieren

#34
Hinterer Einstieg links und rechts sind Gummiproppen. Da kann man durch. Oder beim Automatik durch die Gummitülle wo sonst das Kupplungspedal sitzt...
Gruß Heiko
"Die Stärke des Wolfes ist das Rudel, die Stärke des Rudels ist der Wolf!"
Zitieren

#35
Hallo zusammen,

danke für die Antworten. Ich habe mich entschieden das Kabel an dem Gummi hinter der Batterie durchzuführen und mit Dichtmasse abzudichten.
So hoch sollte das Wasser selten sein... Vogel

Bei ausgebauter Batterie läßt es sich sehr bequem arbeiten. Das Kabel habe ich dann entlang anderer Leitungen bis nach inten geführt.

VG
Zitieren

#36
Bei mir ist es nun so weit. Ich brauche auch eine. Gibts irgendwas neueres/besseres als die bereits erwähnten?
Die Kamera wird an ein Pioneer SPH DA 120 angeschlossen.
Zitieren

#37
Hallo,
ich muss an dieser Stelle mal ein Loblied singen.
Erst habe ich versucht eine "normale" Rückfahrkamera über dem Nummernschild mit Kabel nach vorne zum RNS 510 anzubringen - ist mehr oder weniger zufriedenstellend. Jetzt habe ich einfach eine Garmin BC 30 Rückfahrkamera zu meinem Garmin Navi installiert. Strom über die Rückfahrleuchte - keine grosse Kabelverlegung - geht über Bluetooth - genial! Das Navi bringt sofort automatisch ein Bild wenn ich den Rückwärtsgang einlege - gestochen scharf. Habe die Kamera oben an der Laderaumabdeckung (Alucab) angebracht - super Rücksicht - selbst wenn ich den Motorradträger mitsamt Motorrad dranhabe!
Also klare Empfehlung - gerade falls man sowieso schon ein (kompatibles) Garmin Navi benutzt!
VG Henning
Zitieren

#38
Kannst du was zur Reichweite sagen? Ist der Sender in der Kamera oder extern?
amaroker.de - hier bin ich richtig!
Zitieren

#39
Sehr cool, magst du noch schreiben welches navi du von Garmin hast? Mit meinen Garmin hat es leider immer gezickt Sad
So ab gehts ;)
Zitieren

#40
Hallo,
die Kamera und das Bluetooth Teil sind "einzeln" - den Bluetooth Sender habe ich innerhalb der Alukabine (hinten rechts), die Kamera soll bis zu 10 m Reichweite haben.
Als Garmin nutze ich das Garmin Nüvicam.
VG Henning
Zitieren

#41
...hast du Bilder?
Zitieren

#42
Ich hab gerade versucht die Kufatech Kamera einzubauen und bin auf folgendes Problem gestossen.
Ich habe das Modul mit Kamera von Kufatech. Zwar nicht bei denen gekauft da diese es nicht vorrätig hatten, aber es ist nur von einem anderen online Händler, der das Teil von deinen weiter verkuaft. Daher kann ich den Kufatech support nicht verwenden.
Jetzt ist es so, dass ja zusätzlich noch dieser kleine adapter dabei ist, mit 12V Input, 12V Output und gnd.
In der Beschreibung steht dass man am Stecker B des Bordnetzes zwingend die 12 V Spannung abnehmen soll und keineswegs Rückfahrscheinwerfer oder sowas in der Art....
Kann mir jemand sagen wie er das gemacht hat?
Das beiliegende Kabel für die Spannungsversorgung der Kamera reicht etwa nur bis zur hälfte des Fahrzeuges. Habt ihr die Leitung einfach verlängert und so ins Cockpit gelegt? Scheint mir etwas unsicher wegen der Wasserdichtigkeit der verbindungsstelle  Kopfkratz2
Wo genau habt ihr die Spannung für die Kamera abgegriffen und wo habt ihr die Masse für die Kamera genommen?!?
Bin um jede hilfe dankbar!
Vielleicht kommt ja auch noch jemand aus dem Raum Heilbronn wo sich damit genauer auskennt....
Danke  Like
Zitieren

#43
Könnte sein, dass es sich bei dem Modul um einen Filter handelt um die Stromversorgung vom Rücklicht zu holen.

Ich habe bei meiner Verkabelung das Signal direkt vom BCM (unter dem Amaturenbrett, über dem Sicherungshalter) geholt. Ist aber eine Fummelei.

VG
Zitieren

#44
So habe ich es eigentlich auch vorbereitet, dass ich die Spannung direkt in dem Steuergerät entnehmen. Aber ich kann das Gerät absolut nicht finden,

Ja, das mit dem Filter scheint zu stimmen. Die Rück Fahr Leuchte hat ja ein gepulstes Signal. für die Kamera braucht man aber ein Dauer plus.
Deshalb habe ich jetzt auch das Kabel mal nach vorne hingelegt, und ich bin mit dem Einbau komplett fertig, es fehlt nur noch die 12 V Spannungsversorgung. Nur kann ich eben nicht finden wo die abgenommen wird.
Mittlerweile bin ich schon kurz davor, dass ich sie eben doch von der Rückfahrleuchte abnehme, weil es mir zu doof ist und ich nicht weiterkomme. Immerhin will ich die Kamera auch mal endlich freischalten lassen
Zitieren

#45
Hast du Vcds? Evtl kann man die "Ansteuerung des Rückfahrscheinwerfer per PWM" deaktivieren?!
Dann hast du kein pulsierendes Signal. Hat das schon mal jemand probiert?
Gruß Heiko
"Die Stärke des Wolfes ist das Rudel, die Stärke des Rudels ist der Wolf!"
Zitieren





Forum software by © MyBB Theme © iAndrew 2016 | customized by amaroker.de