Willkommen Gast! Noch kein Mitglied? Registrieren   Anmelden
RNS 315 Geht nicht an nach HiFi Umbau
#1

Moin Moin Männern Folgendes

Der Amarok Modell Canyon bj 2014 mit RNS315 bekamm 4 neue Lautsprecher und 2 neue Hochtöner.

Hifonics Zeus Koax vorn 
Hifonics Zeus Compo hinten
Alles funktioniert tadellos 

Das Radio hat ja etwas wenig power nun habe ich mir von NIQ einen T-Kabelsatz bestellt um für die Endstufe mittels Helix AAC3 das Signal für die Endstufe abzugreifen.

Seit dem ich den T-Kabelsatz eingesteckt habe springt das RNS 315 nicht mehr an auch nach Ausbau des T-Kabelsatz keine Reaktion.

Das Auslesen mit Carly sagt Fehler Radio und Navigation also 2 Fehler die sich auch nicht Löschen.
Zitieren
#2

davon ausgehend das das radio mit ausgeschalteter zündung aus/eingebaut wurde (wurde ich auch gefragt): mein discover lässt sich zwar ein/ausschalten-jedoch sind einige funktionen weg (rfk, mfl, bt). angeblich hat hier das steuergerät was abbekommen.


2011-2014 Amarok  2l-163 PS / 2014-2017 Amarok  2l-190 PS / 2017-2020  3l V6-224 PS / 2020-???? Amarok  3l V6-258 PS
Zitieren
#3

Mit Steuergerät meinst du bestimmt das Gateway.

Ich hatte alles aus nur kabelsatz dazwischen alles eingebaut eingeschaltet nichts tut sich mehr Kabel raus trotzdem nichts.
Zitieren
#4

nein, für das infosystem gibts ein eigenes steuergerät laut vcds.


2011-2014 Amarok  2l-163 PS / 2014-2017 Amarok  2l-190 PS / 2017-2020  3l V6-224 PS / 2020-???? Amarok  3l V6-258 PS
Zitieren
#5

Genau und das hat sich aufgehängt.
Heute nach 6std mit VCDS Codierung hat es geklappt und alles Funktioniert wieder samt
 T-Kabelsatz.
Zitieren
#6

na das klingt gutLike


2011-2014 Amarok  2l-163 PS / 2014-2017 Amarok  2l-190 PS / 2017-2020  3l V6-224 PS / 2020-???? Amarok  3l V6-258 PS
Zitieren
#7

ab heute steht auch die meldung bzgl. komponentenschutz am display.....etwas spät^^


2011-2014 Amarok  2l-163 PS / 2014-2017 Amarok  2l-190 PS / 2017-2020  3l V6-224 PS / 2020-???? Amarok  3l V6-258 PS
Zitieren
#8

so zum zwischenstand: komponentenschutz wäre kein problem, allerdings dürfte beim einbau die verriegelung vom quad stecker gebrochen sein, daraufhin haben sich beim einstecken einige pins verbogen. darum hat es einige funktionen nicht mehr gegeben. is mir zwar noch nie passiert, aber gut......soll es so sein. morgen kommt ein neuer quad stecker rein und es sollte alles wieder passen.


2011-2014 Amarok  2l-163 PS / 2014-2017 Amarok  2l-190 PS / 2017-2020  3l V6-224 PS / 2020-???? Amarok  3l V6-258 PS
Zitieren
#9

(Dieser Beitrag wurde zuletzt bearbeitet: 28.04.2020, 23:13 von CommnderPe.)

Na das klingt doch super ?

(28.04.2020, 23:13)CommnderPe schrieb: Na das klingt doch super ? 
Zitieren
#10

naja........kostet eben wieder. aber gut, was kostet die welt im vergleich dazu Smiley


2011-2014 Amarok  2l-163 PS / 2014-2017 Amarok  2l-190 PS / 2017-2020  3l V6-224 PS / 2020-???? Amarok  3l V6-258 PS
Zitieren




Kontakt | Impressum | Datenschutz | Forum software by © MyBB | Theme © iAndrew - customized by amaroker.de