Willkommen Gast! Noch kein Mitglied? Registrieren   Anmelden
[Anleitung] Xenon Nachrüstung V6
#1

zum Originalbeitrag


(08.09.2017, 00:25)TaunusRoker schrieb: Hallo zusammen, 

nach meiner Ankündigung vor ca. 2,5 Wochen, kann ich nun auch endlich Vollzug zu melden :-) Hatte leider keine Zeit, hintereinander weg am Auto zu basteln. Nun geht aber alles. 
Damit steht nun auch fest - am V6 isses ebenfalls kein Problem, die Leuchten umzubauen. 

Was muß gemacht werden?
- Xenon-Scheinwerfer mit Leuchtmittel und Steuergeräten besorgen (also 1x Scheinwerfersatz komplett)
- originale VW Reparaturleitungen besorgen (das sind jeweils 2 Pin-Buchsen in unserem Fall, an einer Leitung. Wir brauchen beide.) Ich habe jeweils eine Leitung 000979151E und eine 000979150E gekauft. Ich weiß leider nicht mehr genau, welche die mit der kleineren Buchse war. Die braucht Ihr unbedingt. Die mit der größeren könnt Ihr weglassen, die braucht's nicht zwingend. Wenn man sie mitbestellt, hat man hinterher, nach dem Umpinnen etwas mehr Platz für's Löten oder Crimpen. Wer darauf verzichten kann, kann sie weglassen. 
- 2x 1,5m 1mm² Kabel besorgen (2m tun auch nicht weh und man kann besser verlegen - außerdem sollten sie idealerweise nicht gleichfarbig sein)
- einige Kabelbinder besorgen

Wenn alles in den Händen: 
- Batterie am Minuspol vom Bordnetz trennen
- Xenon Scheinwerfer erstmal hardwaremäßig tauschen - klar. Stecker am Scheinwerfer paßt, sowohl seitens der Mechanik als auch von der Elektronik her. Hier muß nichts geändert werden. 
- Am BCM (Bordnetzsteuergerät) - direkt hinter dem Hauptsicherungskasten, der wiederum hinter dem Lichtschalter sitzt (allerdings nur von unten zugänglich ist) - muß nun ein bißchen was umgepinnt werden. Ebenso am ROTEN Steckverbinder rechts neben dem Handbremshebel. Folgende Vorgehensweise: 
  • Mittelkonsole von hinten nach vorne ausbauen (zuerst Armlehne, dann hinteren Deckel der Konsole, um an die darunter versteckten Schrauben zu kommen, dann die Abdeckung unter dem Handbremshebel - gleich die kleine Querspange mit wegbauen, dann die Wählhebelabdeckung - alles nur geclipst. Unter der Wählhebelabdeckung sind noch 4x 10er Muttern zu lösen. Danach läßt sich die gesamte Mitteltunnelkonsole von hinten nach vorne hochklappen. Muß nicht weggenommen werden!
  • nun kommt man wunderbar an die Stecker heran, die in der Nähe der Handbremse zu finden sind. Wir brauchen den roten Stecker, der leider in 2. Etage unten steckt - sprich, der obere muß erstmal raus. Wenn der rote Stecker frei und getrennt ist, auf der vorderen Seite vom Stecker, da wo die männlichen Pins sind, Kabel Nr. 7 + 8 durchtrennen. Bitte so, daß an die Enden wieder ein Kabel angelötet oder gecrimpt werden kann! Also nicht zu kurz auf der Seite des Steckers.
  • Nun am Bordnetzsteuergerät beide 73-polige Stecker lösen. Aufpassen, daß beim Ausbau und später erst recht beim Einbau, KEINE Pins vom Steuergerät beschädigt werden! Das wäre nicht wirklich hilfreich, passiert aber recht schnell. Daher - RUHE und Vorsicht. 
  • Wenn beide Stecker frei sind, stellt Ihr fest, daß die Kabel arg kurz sind, um daran was zu basteln. Keine rohe Gewalt - der Kabelbaum wird dadurch nicht länger! Einfach akzeptieren und sauber arbeiten. 
  • Nun wird von beiden Steckern das Gehäuse entfernt (zwei kleine Rastnasen an der Oberseite, dann die Pin-Leiste einfach aus dem Gehäuse herausziehen). Vorsicht, nun sind die Pin-Leisten einfach zu verwechseln, weil beide nur noch schwarz sind. Konzentration oder mit nem Edding markieren!
  • Nun vom Stecker T73a (der schwarze - in Fahrtrichtung der hintere) den Pin 41 auspinnen (Kabel gr/sw) und dieses Kabel mit einer neuen, kleinen Pin-Buchse versehen. Dieses wird nun auf dem anderen 73-poligen Stecker (T73b), dem vormals im weißen Gehäuse steckenden Stecker, auf den leeren Steckplatz 5 gesteckt. 
  • Von T73a wird nun der Pin 40 (Kabel gr/rt) ausgepinnt und mit neuer, kleinen Pin-Buchse in den Stecker T73b (weißes Gehäuse) auf den leeren Steckplatz 6 gesteckt.
  • Sollte in einem der beiden leeren Steckplätze doch ein Kabel stecken, habt Ihr entweder den falschen Stecker erwischt oder Euch verguckt mit der Steckplatznummer.
  • Nun die beiden Kabel 1mm² vom roten Stecker in der Nähe der Handbremse bis zum BCM verlegen. Hierbei idealerweise immer am vorhandenen Kabelbaum entlanglaufen, denn da kann dann nix scheuern und Ihr könnt ganz einfach mit Kabelbindern um den originalen Kabelbaum die Leitungen fixieren. Nun erklärt sich auch, warum sie nicht gleichfarbig sein sollen. Wenn Ihr nämlich vorne am BCM seid, wißt Ihr sonst nicht mehr, welches schwarze Kabel nun zu welchen Pin gehen muß. Daher - zwei unterschiedliche Kabelfarben sind hilfreich. 
  • Kabel #1 wird nun mit Pin #7 am roten Stecker verbunden und auf Pin #40 im Stecker T73a (schwarzer, hinterer Stecker am BCM) gepinnt. 
  • Kabel #2 nun gleichermaßen mit Pin #8 am roten Stecker und auf Pin #41 im Stecker T73a verbunden. Ob Ihr dafür neue Pins verwendet, obliegt Euch und Eurer Muße (bzw. Begeisterung für solche Arbeiten)
  • Nun die Stecker vom BCM wieder zusammenbauen und vorsichtig ins BCM einstecken. Nun den roten Stecker zusammenbauen und die gesamte Mittelkonsole wieder herstellen - in umgekehrter Reihenfolge, wie Ihr's zerlegt habt. Aufpassen, daß Ihr keine Kabel einquetscht oder Kratzer in den Kunststoffteilen verursacht - wäre ärgerlich. 
- Nun Batterie wieder dran und VCDS Codierung starten. Bitte vorher keinen GEHT / GEHT NICHT Versuch starten. Es sollte alles gehen, wenn Ihr Euch bisher an die Anleitung gehalten habt. 
- Der Grund warum NOCH NICHT: Um Euch und den neuen Scheinwerfern das Discogeflacker zu ersparen (nicht gut für die Vorschaltgeräte)
- Daher direkt nach Einbau die PWM-Ansteuerung für Abblendlicht / Fernlicht und Tagfahrlicht herauscodieren. Geht, wie bereits mehrfach erwähnt auf Byte 16 (mein funktionierender Code: 42, damit ist nur noch Bit 1 + 6 aktiv ==> aufpassen, je nach Steuergerätesoftwarestand kann man mit dem Haken EINschalten oder AUSschalten!!!)
- Auf Byte 11 nun noch Bit 0 (Fernlicht über Shutter (Xenon) aktiv/verbaut aktivieren
- Auf Byte 18 funktioniert bei mir nur die Codierung 65. Andere, wie 41, 45 oder 61 führen zu Fehlereinträgen bzw. zu nicht funktionierendem Fernlicht / Lichthupe
- Auf Byte 21 nun noch Bit 0 aktivieren (Tagfahrlicht in LED-Ausführung verbaut)
- und auf Byte 23 die Codierung 40 reinschreiben (bitte hier individuell schauen, was man wirklich braucht bzw. möchte). Kommt auch ein wenig auf die Ausstattung des eigenen Fzgs. an.

Das war's. Bastelstunde zuende und es sollte ohne Fehlereinträge funktionieren. 
Unter Umständen ist bei dem ein oder anderen noch eine Lampenkontrolle zuviel an und meldet sich im Kombi. Falls ja, bitte einfach probieren, welche Lampenausfallerkennung noch ausgeschaltet werden muß. Ich mußte interessanterweise die Kennzeichenausfallerkennung noch deaktivieren, dann ging alles ohne Meldung. 

Jetzt bitte nur noch in der nächsten Werkstatt die Lichteinstellung (Null-Level) kontrollieren und einstellen lassen, daß auch der Gegenverkehr zufrieden ist und dann steht dem LED/Xenon-Vergnügen nix mehr im Wege.


Bei Fragen einfach melden. 

Würde mich über Feedback von Euch freuen. 
Gerne auch zu Byte 27 - 29. Hier habe ich nämlich in meiner VCDS-Version keinen Klartext drin stehen, allerdings sind einige Bits angehakt, andere wiederum nicht. Ich bin versucht, auch noch mit diesen Haken zu spielen, allerdings weiß ich leider nicht, was dahinter steckt und daher verkneife ich's mir gerade noch... . Falls also jemand weiß, welche Funktionen hier noch liegen, laßt's mich wissen. 

VG,
Falk
Zitieren




Kontakt | Impressum | Datenschutz | Forum software by © MyBB | Theme © iAndrew - customized by amaroker.de