Posts by Janorak

    Moin,


    slurm_ Spiess01 (wir haben uns ja schon direkt geschrieben) und alle anderen 'DPF-Opfer' :


    Ich kenne das Problem nur zu gut und habe mich damit auch schon sehr geärgert und beschäftigt. Es ist aber offensichtlich ein sehr komplexes Problem, was nicht 'mit einem neuen Sensor' zu bewältigen ist...

    Daher mal ein Update 'für alle' als Informationsaustausch:


    Regeneration war zeitweise bei 90km, Autobahn max 150km. Stadtverkehr als auch Gemischt. Immer warm, immer regeneriert. Der (per App ausgelesene) gemessene Russwert steigt unnormal schnell und stößt die Regeneration an.

    Soweit so (un-) gut.

    Seitdem habe ich folgendes gemacht:

    Kabelbaum überprüft und eine marode Steckverbindung entdeckt und neu gemacht. Ölwechsel vorgezogen.

    Dann den Luftmassenmesser erneuert.

    Lambdawert ausgelesen bzw kontrolliert.

    In letzter Zeit komme ich wieder deutlich 'weiter' ohne Regeneration, es gibt zzt auch keine 'Regenerationsfahrt - Lampe' mehr (kam sonst fast immer).

    DPF ist frei gemäß Auslesen und AU, keine weiteren Fehler hinterlegt.

    Folgendes kommt noch:

    Differenzdruckleitung wird noch geprüft bzw erneuert.

    (Info: der 'gemessene Beladungswert' setzt sich zusammen aus: - Verbrauch, - Lambdawert und Differenzdruck. Verbrauch ist i. O., Lambda auch, Diff-druck eigentlich auch- schwankt aber. Daher die Vermutung dass der Schlauch defekt, gequetscht o. dgl ist).


    Ich werde weiter berichten ob es was gebracht hat.


    Allerdings hält sich meine Begeisterung gegenüber VW doch mittlerweile sehr in Grenzen. 3 Händler haben ein 'Weiterforschen' abgelehnt...


    Mal schauen...


    Jan

    Eine elegante Lösung wäre über GPS. Ein recht bekannter Vermieter von Scherenbühnen hatte die Lösung in seinen Geräten verbaut. Ich selbst habe den Fuhrpark bei gps.at, da nutze ich allerdings rein das Fahrtenbuch bzgl. die dazugehörigen Daten.

    Die Idee von Glonntaler mit der Buchse finde ich aber (im Vergleich zu einem Schalter) auch sehr gut - und kostenlos im weiteren Verlauf.

    Moin!


    Theoretisch geht es mit einem GPS tracker das Auto 'anzuhalten' (Zündunterbrechung). Allerdings ist es in Dtl nicht erlaubt, - u. U. macht das auch Sinn: Stell dir vor, dein Wagen fährt gerade iwo durch belebte Gegenden und du stellst ihn ferngesteuert während der Fahrt einfach aus. Wenns da kracht kommst du schlicht in Knast....

    Besser den tracker als Alarmanlage nutzen: hab eine mit SIM und kann verfolgen, bekomme Meldung / Anruf von Zündungen, Vibration etc. Kann sogar ins Auto 'reinhöhren'.

    Grüße!


    Jan

    Der Amarok hat m. W. ein schräg verzahntes Getriebe. Das bedeutet dass bei bei Fahrt (vorwärts) die durch die schrägen Zähne entstehenden Axialkräfte durch ein entsprechendes Drucklager aufgefangen werden.

    Bei Rückwärtsfahrt "schiebt das Zahnrad" quasi auseinander. Das rückseitige Lager ist scheinbar bicht dafür ausgelegt. Daher ist die Leistung im Rückwärtsgang elektronisch heruntergeregelt.

    Probier mal hinter jedes Rad 'nur' ein 5cm Stein- du kommst da fast nicht hoch. Vorwärts kein Problem...

    Grüße! 👋🏼 🤣

    von wo kommst du? Janorak

    vielleicht kennen „wir“ ja jemanden in deiner Nähe

    Moin noch mal!


    Habe mich jetzt hier im Norden mal umgehört aber keine Werkstatt/Tuner gefunden, der mehr als nur ne' Leistungssteigerung macht. Oder aber etwas 'windige' Hinterhöfe die dir alles erzählen....

    Hat jemand ne Idee /Tipp für jemanden mit Ahnung vom Amarok Steuergerät, Abgasverhalten etc?

    Bin in Hamburg, - der Tipp von Glonni ist leider echt sehr weit weg..


    Danke euch! 👊🏼


    Jan

    ....wenn ich richtig informiert bin, MUSST du gefragt werden, ob da ein Update drauf kommen soll (könnt ja auch gechipt sein).

    Wenn das ohne deine Einwilligung gemacht wurde, muss die Werkstatt das wieder rückgängig machen (ist nur mit Arbeit sprich Antrag bei VW verbunden - da haben die meistens keine Lust zu...).


    Drücke dir die Daumen!


    Jan

    Ein Traum.... 🙄

    Bin noch nicht weiter gekommen mit meiner außer dass ich mittlerweile eine Werkstatt gefunden habe, die sich mal mein Problem (komplett irrwitzige Beladung und gemessener Wert weit über Errechnetem) ernsthaft angehört hat. DPF scheint frei. Ich soll Testfahrten machen und notieren bis Lampe angeht.

    Sollte sich daraus was entwickeln, berichte ich....

    Achso: Steuergerät schließen die aus da sonst nix unplausibles bzw keine Meldung hinterlegt ist.


    Grüße aus HH


    Jan

    Der Glonntaler

    Nur noch eine Frage:

    Bei mir fällt der gemessene Wert auch manchmal - meist bei kontinuierlicher Fahrt (egal ob 30 oder 120kmh). Lässt sich aber leider nicht reproduzieren...

    Ist das normal?


    AndiG

    Ich komme aus Hamburg. Deswegen ist Bodenee schon echt das Entfernteste was in der Republik geht... 😬 🤣 🤣 🤣


    Danke euch!


    Jan


    PS

    Hab nächste und übernächste Woche Termine bei einem angeblich guten Freundlichen und einer kleinen, motivierten Werkstatt Richtung Flensburg. Mal sehen was die so sagen.... 😬

    🤣 🤣 Danke- Bodensee liegt leider nicht so richtig in meiner Ecke. Aber wenn die Verzweiflung groß genug ist, - dann komm ich vielleicht bei dir und am BSee vorbei! 🙃 Glottertal (wars richtig?) kenn ich...

    Grüße! 👋🏼

    Moin und Danke dir vielmals für deine Hilfe!


    Zuerst: der rosa Wert liegt bei mir auch ungefähr in 'deinem' Bereich, ein wenig höher aber ich denke das schulde ich meinem Geraffel....


    Mein Problem ist, dass die VWs nicht sehen können was ich mit dem Verhältnis rechn. Beladung zur gemess. Beladung meine.

    Theoretisch müssten die den Wagen 2 Tage selbst fahren und Daten loggen. Meiner App glaubt kein Mensch.

    Außerdem ist es immer etwas 'zweifelhaft', wenn der Kunde ggf mehr weiß als der Freundliche.... 😬


    Da er diese 'falschen Werte' schon seit Jahren so ausspuckt, glaube ich eigentlich nicht an Heilung. Auf die (schon lange vermuteten) Softwareprobleme bzw die Hinweise in eben dieser Richtung, wird nicht eingegangen - das Steuergerät scheint wohl der heilige Gral zu sein.

    Auslesen ergibt nix auffälliges.


    Ich suche weiterhin verzweifelt hier um Hamburg rum irgend eine findige Werkstatt, die mal wenigstens zuhört und noch ne richtige Diagnose kann.


    Bei VW muß der Wagen erst ein umfangreiches Testprogramm durchlaufen (heisst Geld versenken) bevor die Werkstatt eine Eingabe beim Werk machen kann.

    Und dass da manchmal der letzte Blödsinn kommuniziert wird, habe ich vor 2 Jahren gemerkt: durfte den Chatverlauf einsehen und was VW da von sich gab, war gelinde gesagt ne Frechheit.... Und geholfen hats ja auch nicht wirklich...


    Ich suche weiter und joffe bald auf ein kleines Wunder....


    Danke dir!


    Jan

    Moin Mani!


    Vielen Dank für die schnelle Antwort!

    Da ich deswegen ja meinen Urlaub aufgegeben habe, mache ich mich mal demnächst auf den Weg.

    Auswendig:

    DiffDruck nach Regeneration, Temp. wieder 'standard' sind 8-10 im Stand.

    Bei konstant ca 110 (8ter Gang) waren es soweit ich erinnere rd 90 +/- (muss ich nochmal schauen). Verbrauch bei 110 rd 11l. Hab aber auch viel Geraffel dran... 😬 🤣

    Ich war extra bei einer Werkstatt speziell für DPF. Im Winter wurde er auf Verdacht gereinigt - er war aber kaum beladen. Und dort war ich auch jetzt wieder zur Kontrolle (auch AU). Ohne Befund.... 😬


    Ich schau mal was ich noch so rausfinde.


    J


    Edit:

    Dass der gemessene Wert immer über dem errechneten ist, war schon immer so! App hab ich seit rd3 Jahren...


    Eeeeedit2😉🤣:


    Jetzt gibts Werte:

    Gefahren mit ca halber Beladung des DPF (in Klammern Werte nach beendeter Regeneration. Verbrauch blieb gleich)


    80km/h 6,5-7 liter Druck ca 60 (50-55)

    90 9 80- 90 (65-70)

    100 10 140- 150 (85)

    120 12,5 190 (140- 150)


    Diffdr. bei rd 350° nach Regeneration : 12 (war auch schon mal bei 8!)


    Reicht das so?

    Danke! 👊🏼

    Moin Gemeinde!


    Ich verliere langsam die Lust auf dieses Auto....

    Seit rd 3 Jahren muss ich mich immer wieder mit dem Thema Sensoren, DPF, Kontrolleuchte etc beschäftigen.

    V6 224ps Bj 18, zzt 150tkm.

    Fahre durchaus Stadt, tlws Landstraße AB, aber nahezu jede Regeneration zu Ende.

    Nach sehr vielen VW Besuchen auf Grund der MKL habe ich diverse Sensoren, Steuergeräte und Kabelbäume neu bekommen. DPF gereinigt (war frei!)... Nach fast 2 Jahren lief er einigermaßen.

    Allerdings ist das Problem immer noch das selbe geblieben:

    Bei mir steigt der gemesse Rußwert immer deutlich schneller an als der berechnete und löst dann die Reg. aus. Dabei ist es egal ob Stadtverkehr oder AB.

    Aktuell hat sich wieder die Lampe gemeldet (VW sagt statisch- konnte mit App aber löschen, kam wieder), wurde getauscht und nun wirds noch kurioser.

    DPF beläd völlig ohne System. Gemessener Wert steigt in Sekundentakt. Überspringt tlws 2 oder 3 gramm. Vgl auch Bilder in Zusammenhang mit gefahrenen Kilometer!

    Er gibt mir dann sofort die Reg-Fahrt Lampe wenn ich über 40gr bin.

    DPF wurde erneut geprüft - frei. Sogar AU (mit Trübungsmessung) hat er bestanden.

    Freibrennen auf AB ergab 7x Regeneration auf 800km! Kein Fehler hinterlegt.

    Der Differenzdruck sollte auch ok sein. Screenshot_20230822_183229_VAG DPF.jpg

    amaroker.de/attachment/7564/

    Screenshot_20230822_183549_VAG DPF.jpgHab Angst dass er mir jz ein Notprogramm rein haut wenn ich nicht SOFORT eine Regeneration fahre.

    Urlaub abgebrochen.


    amaroker.de/attachment/7568/Hat irgendjemand Ideen?

    Sonst wars das mit dem Wagen....


    Ich danke euch schon mal!


    Jan


    Edit:

    Für mich sieht das aus wie ein Software Problem. Updates sollten alle gemacht sein.

    Zuletzt ausgewechselter Sensor war Partikelsensor.

    Moin RT-V6!


    Mach dir keinen zu großen Kopf- bin mit genau diesem Problem fast 2 Jahre rumgefahren. VW hats nicht in den Griff bekommen - haben es tlws noch nicht mal löschen können.....

    Beobachte ob er noch regeneriert (Leerlauf erhöht, keine StartStoppFunktion, etwas anderes Schaltverhalten) und dann fahr einfach drauf los!

    Alles weitere in der Heimat!

    Grüße und gute Fahrt!


    Jan

    Moin!

    Ach was- das Problem kenn ich irgendwie....

    VW hat fast 2 Jahre versucht, meine MKL zu löschen (sprich Fehler zu finden). Dutzende von Sensoren, Kabelbäume etc neu. DPF wollten sie auch schon ran, da hab ich aber gebremst.

    Habe nun den DPF reinigen lassen - und siehe da: der war überhaupt nicht voll. Werkstatt hat meinen Oxi Kat gereinigt das DER vollgesifft war! Seitdem läuft er einwandfrei. Ich hoffe dass das so bleibt.... 😬 🤣

    Ich drücke dir die Daumen!

    Jan

    ....ich bin mit so einem Sch... fast 2 Jahre rumgefahren: VW hat es nicht in den Griff bekommen. Ich weiß nicht mehr wieviele Sensoren, Kabelbäume und Steuergeräte ausgewechselt wurden. Irgendwann funktionierte es plötzlich....

    Nach wie vor spukt die DPF App tlws völlig wirre Werte raus. Aber er läuft und ich schau immer kritisch zu und "warte"... Der ganze "Zusammenhang" scheint selbst VW nicht ganz klar zu sein....

    Ich drücke dir die Daumen!


    Jan

    ....ich glaube ich darf hier nicht teilnehmen, - habe (immer noch) wahnwitzige Daten, - vlt erinnert sich Glonni ja noch an mein Theater. Ist nie gefunden worden warum meine gemessen Werte so hoch sind bzw manchmal einfach stagnieren...

    Ich fahr einfach weiter....

    Lese (und lerne) aber mit Interesse mit! ;)

    Gruß

    Jan